79
Validation results

WoodBerry

Free WordPress 4.9.5 theme

WoodBerry

Free WordPress 4.9.5 theme
79
  • THEME TYPEWordPress theme 4.9.5
  • FILE NAMEwoodberry.2.1.8.zip
  • FILE SIZE732052 bytes
  • MD5cdb204cef366a850c13b388b3727b47e
  • SHA1d2093d80dae9ee58b165bd5747b7e22b108cad64
  • LICENSEGNU GPL 2
  • FILES INCLUDEDCSS, PHP, Bitmap images
  • THEME URIhttps://www.inkthemes.com/market/simplest-wordpress-theme/
  • VERSION2.1.8
  • AUTHOR URI
  • TAGStwo-columns, two-columns, custom-header, threaded-comments, sticky-post, translation-ready, microformats, rtl-language-support, editor-style, custom-menu
  • CREATION DATE2018-04-14
  • LAST FILE UPDATE2018-04-14
  • LAST VALIDATION2018-04-14 22:00
  • OTHER VERSIONS

    2.1.2 : 50%

Error 8 : Undefined variable: cms
In /home/www/themecheck/themecheck/controllers/controller_results.php line 818
Critical alerts
  1. Admin menu : Themes should use add_theme_page() for adding admin pages. File plugin-activation.php :
    Ligne641: //$this->page_hook = call_user_func( 'add_submenu_page', $args['parent_slug'], $args['page_title'], $args['menu_t
Warning
  1. Screenshot : Screenshot fileScreenshot size is 880x660px. Screenshot size should be 1200x900, to account for HiDPI displays. Any 4:3 image size is acceptable, but 1200x900 is preferred.Bad screenshot file extension ! File screenshot.png is not an actual JPG file. Detected type was : "image/png".
Tip-off
  1. Optional files : Presence of rtl stylesheet rtl.cssThis theme does not contain optional file rtl.php.
  2. Optional files : Presence of front page template file front-page.phpThis theme does not contain optional file front-page.php.
  3. Optional files : Presence of term template file taxonomy.phpThis theme does not contain optional file taxonomy.php.
  4. Optional files : Presence of date/time template file date.phpThis theme does not contain optional file date.php.
  5. Optional files : Presence of image template file image.phpThis theme does not contain optional file image.php.
  6. Use of includes : Use of include or requireThe theme appears to use include or require : smtp.php
    Ligne4: require_once( $parse_uri[0] . 'wp-load.php' );
    Ligne24: require_once ('mailget_curl.php');
    If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.
Other checked themes