90
Validation results

AFFINGER4 Child

AFFINGER4 Child

WordPress 4.9.8 theme
90
    Error 8 : Undefined index: slug
    In /home/www/themecheck/themecheck/controllers/controller_results.php line 772
  • THEME TYPEWordPress child theme 4.9.8
  • FILE NAMEaffinger4-child.zip
  • FILE SIZE9837969 bytes
  • MD5a0dc0a6f56a8aaf28b273389f17b55b8
  • SHA1a0edf7a8958f51402f8bc3be92d5e267698f29e5
  • LICENSENone
  • FILES INCLUDEDCSS, PHP, Bitmap images
  • VERSION20170205
  • CREATION DATE2017-03-31
  • LAST FILE UPDATE2017-03-31
  • LAST VALIDATION2017-03-31 16:33
  • OTHER VERSIONS

    20171010 : 92%

Warning
  1. theme tags : Presence of bad theme tagsFound wrong tag in style.css header.
  2. Unwanted files : hidden file(s) or folder(s).ds_store was found.
  3. CSS files : Presence of theme descriptionDescription is missing from style.css header.
  4. CSS files : Presence of theme authorAuthor: is missing from style.css header.
  5. CSS files : Presence of license typeLicense: is missing from style.css header.
  6. CSS files : Presence of license urlLicense URI: is missing from style.css header.
  7. CSS files : Presence of text domainText Domain: is missing from your style.css header.
  8. CSS files : Presence of Theme URICould not find Theme URL.
  9. CSS files : Presence of Author URICould not find Author URI.
  10. Date and time implementation : Use of date_i18n()At least one hard coded date was found in the file feature-entry.php. Function get_option( 'date_format' ) should be used instead.At least one hard coded date was found in the file otoku-entry.php. Function get_option( 'date_format' ) should be used instead.
Tip-off
  1. Use of includes : Use of include or requireThe theme appears to use include or require : single.php
    Line 3: include(STYLESHEETPATH . '/single-type2.php');
    Line 5: include(STYLESHEETPATH . '/single-type1.php');
    If these are being used to include separate sections of a template from independent files, then get_template_part() should be used instead. Otherwise, use include_once or require_once instead.
Other checked themes