75
Résultats de validation

Mall

Mall

WordPress 4.8.1 theme
75
  • TYPE DE THèMEThème WordPress %s 4.8.1
  • NOM DU FICHIERmall.zip
  • TAILLE DU FICHIER14125463 octets
  • MD5679832d2e7e6ef452fa8e57671f14bf9
  • SHA1cc05e68fff64f7e36ffc087c5eef79fba2931f60
  • LICENCEAucun
  • FICHIERS INCLUSCSS, PHP, XML, Bitmap images, Adobe Illustrator
  • PAGE THEMEFORESThttp://themeforest.net/item/mall-multipurpose-ecommerce-responsive-wordpress-theme/16365441 ($59)
  • VERSION1.0.7
  • URI DE L'AUTEUR
  • TAGSone-column, two-columns, three-columns, four-columns, left-sidebar, right-sidebar, custom-background, custom-colors, custom-header, custom-menu, editor-style, featured-image-header, featured-images, flexible-header, full-width-template, microformats, post-formats, rtl-language-support, sticky-post, theme-options, threaded-comments, translation-ready
  • DATE DE CRéATION2017-03-13
  • DERNIèRE MISE à JOUR DU FICHIER2017-03-19
  • DERNIèRE VALIDATION2017-03-19 14:59
Alertes critiques
  1. Inclusion de plugin : Présence de fichier zip Les plugins ne sont pas autorisés dans les thèmes. Le fichier zip cmsmasters-mega-menu.zip revslider.zip layerslider.zip cmsmasters-contact-form-builder.zip cmsmasters-content-composer.zip a été trouvé.
Attention
  1. Text domain : Utilisation incorrecte des fonctions de traduction.Plusieurs text-domain sont utilisés dans le thème. Cela signifie que le thème n'est pas compatible avec les language packs de WordPress. Les domaines trouvés sont mall, the-events-calendar, tribe-events-calendar-pro, woocommerce.
  2. Eléments custom : Présence d'une entête customAucune référence à custom header n'a été trouvée dans le thème.
  3. Eléments custom : Présence d'un fond customAucune référence à custom background n'a été trouvée dans le thème.
  4. Implémentation de l'internationalisation : Utilisation correcte de _ex(La variable $ci a été trouvée dans une fonction de traduction dans le fichier twitteroauth.php . Les appels de fonctions de traduction ne doivent pas contenir de variables PHP.
    Line 235: $response = $cl_ex($ci);
  5. Screenshot : Copie d'écranMauvaise extension de fichier screenshot ! Le fichier screenshot.png n'est pas un véritable fichier JPG. Le type détecté est : "image/png".
Info
  1. Fichiers optionnels : Présence du fichierde style pour les écritures de droite vers la gauche rtl.cssCe thème ne contient pas le fichier optionnel rtl.php.
  2. Fichiers optionnels : Présence du fichier-template fron-*page.phpCe thème ne contient pas le fichier optionnel front-page.php.
  3. Fichiers optionnels : Présence du fichier-template de page d'accueil home.phpCe thème ne contient pas le fichier optionnel home.php.
  4. Fichiers optionnels : Présence du fichier-template de catégorie category.phpCe thème ne contient pas le fichier optionnel category.php.
  5. Fichiers optionnels : Présence du fichier-template des tags tag.phpCe thème ne contient pas le fichier optionnel tag.php.
  6. Fichiers optionnels : Présence du fichier template de taxinomie taxonomy.phpCe thème ne contient pas le fichier optionnel taxonomy.php.
  7. Fichiers optionnels : Présence de du fichier-template des dates et heures date.phpCe thème ne contient pas le fichier optionnel date.php.
  8. Fichiers optionnels : Présence du fichier-template des pièces jointes attachment.phpCe thème ne contient pas le fichier optionnel attachment.php.
  9. Utilisation d'includes : Utilisation de include ou de de requireLe thème semble utiliser include ou require : theme-functions.php
    Line 1347: require_once(ABSPATH . '/wp-admin/includes/file.php');
    Line 1373: require_once(ABSPATH . '/wp-admin/includes/file.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : like.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : settings-import.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : settings-export.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.

Ceci est un thème distribué surThemeForest. Etant donné que tous les thèmes de Themeforest sont validés par un humain avant d'être mis en ligne, les règles de vérification de Themeforest sont plus permissives que celles de themecheck et peuvent donner un meilleur score de vérification ( Themeforest requirements ).

78
  • TYPE DE THèMEThème WordPress %s 4.8.1
  • NOM DU FICHIERmall.zip
  • TAILLE DU FICHIER14125463 octets
  • MD5679832d2e7e6ef452fa8e57671f14bf9
  • SHA1cc05e68fff64f7e36ffc087c5eef79fba2931f60
  • LICENCEAucun
  • FICHIERS INCLUSCSS, PHP, XML, Bitmap images, Adobe Illustrator
  • PAGE THEMEFORESThttp://themeforest.net/item/mall-multipurpose-ecommerce-responsive-wordpress-theme/16365441 ($59)
  • VERSION1.0.7
  • URI DE L'AUTEUR
  • TAGSone-column, two-columns, three-columns, four-columns, left-sidebar, right-sidebar, custom-background, custom-colors, custom-header, custom-menu, editor-style, featured-image-header, featured-images, flexible-header, full-width-template, microformats, post-formats, rtl-language-support, sticky-post, theme-options, threaded-comments, translation-ready
  • DATE DE CRéATION2017-03-13
  • DERNIèRE MISE à JOUR DU FICHIER2017-03-19
  • DERNIèRE VALIDATION2017-03-19 14:59
Alertes critiques
  1. Inclusion de plugin : Présence de fichier zip Les plugins ne sont pas autorisés dans les thèmes. Le fichier zip cmsmasters-mega-menu.zip revslider.zip layerslider.zip cmsmasters-contact-form-builder.zip cmsmasters-content-composer.zip a été trouvé.
Attention
  1. Text domain : Utilisation incorrecte des fonctions de traduction.Plusieurs text-domain sont utilisés dans le thème. Cela signifie que le thème n'est pas compatible avec les language packs de WordPress. Les domaines trouvés sont mall, the-events-calendar, tribe-events-calendar-pro, woocommerce.
  2. Screenshot : Copie d'écranMauvaise extension de fichier screenshot ! Le fichier screenshot.png n'est pas un véritable fichier JPG. Le type détecté est : "image/png".
Info
  1. Fichiers optionnels : Présence du fichierde style pour les écritures de droite vers la gauche rtl.cssCe thème ne contient pas le fichier optionnel rtl.php.
  2. Fichiers optionnels : Présence du fichier-template fron-*page.phpCe thème ne contient pas le fichier optionnel front-page.php.
  3. Fichiers optionnels : Présence du fichier-template de page d'accueil home.phpCe thème ne contient pas le fichier optionnel home.php.
  4. Fichiers optionnels : Présence du fichier-template de catégorie category.phpCe thème ne contient pas le fichier optionnel category.php.
  5. Fichiers optionnels : Présence du fichier-template des tags tag.phpCe thème ne contient pas le fichier optionnel tag.php.
  6. Fichiers optionnels : Présence du fichier template de taxinomie taxonomy.phpCe thème ne contient pas le fichier optionnel taxonomy.php.
  7. Fichiers optionnels : Présence de du fichier-template des dates et heures date.phpCe thème ne contient pas le fichier optionnel date.php.
  8. Fichiers optionnels : Présence du fichier-template des pièces jointes attachment.phpCe thème ne contient pas le fichier optionnel attachment.php.
  9. Utilisation d'includes : Utilisation de include ou de de requireLe thème semble utiliser include ou require : theme-functions.php
    Line 1347: require_once(ABSPATH . '/wp-admin/includes/file.php');
    Line 1373: require_once(ABSPATH . '/wp-admin/includes/file.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : like.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : settings-import.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
    Le thème semble utiliser include ou require : settings-export.php
    Line 15: require_once($parse_uri[0] . 'wp-load.php');
    Si ces fonctions sont utilisées pour inclure des sections séparées d'un modèle à partir de fichiers indépendants, alors get_template_part () doit être utilisé à la place.
Autre thèmes vérifiés